YITH WooCommerce Wishlist: protezione aggiunta!

YITH WooCommerce Wishlist

Oggi è stato scoperto da Sucuri un grave problema di vulnerabilità in uno dei plug-in YITH più utilizzati, il WooCommerce Wishlist. L'ultima versione del plug-in (2.2.0) corregge la vulnerabilità ma tutte le versioni precedenti sono a rischio. Per proteggere i nostri clienti, che non hanno aggiornato il proprio plug-in, il nostro team dedicato alla sicurezza si è messo subito al lavoro e ha applicato sui nostri server una regola di WAF.

Siamo molto orgogliosi del nostro sistema interno di WAF (Web Application Firewall) che protegge tutti i server condivisi e cloud di SiteGround. Ci consente di aggiungere dinamicamente regole diverse sulla nostra rete e bloccare i tentativi di hacking. Non appena siamo stati informati del problema con il plug-in YITH il nostro team di sicurezza ha iniziato a lavorare su di esso. Siamo riusciti a sviluppare una regola che protegge da potenziali attacchi che sfruttano questa vulnerabilità. Sebbene questo non risolve definitivamente il ​​problema, abbiamo comunque aggiunto un livello di protezione.

Detto questo, ti invitiamo ad aggiornare il prima possibile il plug-in alla versione più recente, che include la patch ufficiale per questa vulnerabilità specifica.

Digital Marketing Strategist

Luca è un nativo digitale con la passione per il marketing! Rientra perfettamente nella fascia dei Millennials e si fa portavoce di un mondo che sta cambiando lanciandosi in sfide “markettare” che ci aiutano, attraverso i nuovi media, a essere sempre più presenti e vicini a tutti voi.

Risposta

* (Richiesto)